• Simon Schmidt am 19. August  

    Liebe Pixtacy Community!

    Ich verwende Pixtacy Version 4.1.12 und erhalten einen HTTP 500 Error nach dem Umstellen der PHP Version von 7.4 auf 8.0.
    Das gleiche Problem tritt auch nach dem Update auf Pixtacy 4.1.17 auf.
    Hat jemand ähnliche Erfahrungen oder einen Rat?

    Vielen Dank!

    Simon

  • avatar

    Martin Wandelt am 19. August  

    Pixtacy 4 ist nicht mit PHP 8 kompatibel. Da hilft nur ein Update auf Pixtacy 5 (siehe Hinweis unten auf dieser Seite) oder ein Zurückwechseln zu PHP 7.4.

  • Simon Schmidt am 19. August  

    Vielen Dank!

  • Um eine Antwort zu diesem Beitrag zu schreiben, müssen Sie sich einloggen.