• avatar

    Martin Wandelt vor einem Monat  

    Dieses Wartungsupdate behebt folgende Fehler:

    • [FIXED] Nach dem Update von Pixtacy 4 auf 5 war der Shop in manchen Fällen
      nicht benutzbar, weil bei jedem Aufruf die Fehlermeldung "Globale Variablen
      konnten nicht geladen werden (1002)" eingeblendet wurde.

    • [FIXED] Im klassischen und adaptiven Design fehlten beim Kaufen aus der
      Lightbox heraus die Produktdetails in der Bestätigungs- bzw. Mengenabfrage
      des Kaufendialogs.


    Die Download-Links:


    Wenn Sie bereits Version 5.0.5 im Einsatz haben, genügt es, wenn Sie auf Ihrem Server die folgende Datei durch die Version aus dem Updatepaket ersetzen:

    • templates/pixtacy/resources/lightbox_functions.js


    In diesem Fall wird allerdings weiterhin die Versionsnummer 5.0.5 angezeigt, auch wenn es sich faktisch um 5.0.6 handelt.

  • Um eine Antwort zu diesem Beitrag zu schreiben, müssen Sie sich einloggen.